HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 8400 replace node
PostPosted: Tue Feb 21, 2023 3:50 am 

Joined: Tue Feb 21, 2023 3:03 am
Posts: 10
I have 3PAR 8400 (4 nodes)
FW: 3.3.1.410 (MU2). P32,P40,P45,P51,P52,P60,P76,P78,P90,P96,P103
NODE2 is not working.
Can you please tell me what to do when replacing?

1. I mark the wires
2. I delete NODE2
3. I insert a new NODE not completely
4. I connect wires and COM cable
5. Run Putty
6. I insert the NODE to the end
Questions:
1. Do I need a password for a new NODE? What password?
2. How to delete the serial number, cluster id, boot drive in whack mode?
3. How to find out the existing cluster id?
4. Tell me what to do to correctly replace the NODE?

Thanks


Top
 Profile  
Reply with quote  
 Post subject: Re: 8400 replace node
PostPosted: Tue Feb 21, 2023 1:52 pm 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1569
Location: Europe
If you move node drive, password is stored there. If you don’t move node drive you need to do node rescue which copies the password file from other nodes in the system.

node replacement and whack is covered probably 15 times on this forum and 10 times that on the internet. Use search function or google :)

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt